<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Air passenger tested for COVID-19 &#8211; BBC News</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://bermudabroadcasting.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://bermudabroadcasting.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://bermudabroadcasting.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}</style><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BBC News &raquo; Feed" href="http://bermudabroadcasting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BBC News &raquo; Comments Feed" href="http://bermudabroadcasting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BBC News &raquo; Air passenger tested for COVID-19 Comments Feed" href="http://bermudabroadcasting.com/air-passenger-tested-for-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bermudabroadcasting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='audio4-html5_site_css-css'  href='http://bermudabroadcasting.com/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/audio4_html5.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://bermudabroadcasting.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='uagb-block-css-css'  href='http://bermudabroadcasting.com/wp-content/plugins/ultimate-addons-for-gutenberg/dist/blocks.style.build.css?ver=1.13.3' type='text/css' media='all' />
<link rel='stylesheet' id='uagb-slick-css-css'  href='http://bermudabroadcasting.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/css/slick.css?ver=1.13.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bermudabroadcasting.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://bermudabroadcasting.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://bermudabroadcasting.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://bermudabroadcasting.com/wp-content/plugins/radio-station/templates/djonair.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_frontend-css'  href='http://bermudabroadcasting.com/wp-content/plugins/wd-facebook-feed/css/ffwd_frontend.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_font-awesome-css'  href='http://bermudabroadcasting.com/wp-content/plugins/wd-facebook-feed/css/font-awesome/font-awesome.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_mCustomScrollbar-css'  href='http://bermudabroadcasting.com/wp-content/plugins/wd-facebook-feed/css/jquery.mCustomScrollbar.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'   data-href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='http://bermudabroadcasting.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='http://bermudabroadcasting.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='http://bermudabroadcasting.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='http://bermudabroadcasting.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='http://bermudabroadcasting.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://bermudabroadcasting.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://bermudabroadcasting.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='http://bermudabroadcasting.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-style-css'  href='http://bermudabroadcasting.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='http://bermudabroadcasting.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='http://bermudabroadcasting.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='http://bermudabroadcasting.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='http://bermudabroadcasting.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://bermudabroadcasting.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='materialis-style-css'  href='http://bermudabroadcasting.com/wp-content/themes/materialis/style.min.css?ver=1.0.167' type='text/css' media='all' />
<style id='materialis-style-inline-css' type='text/css'>
img.logo.dark, img.custom-logo{width:auto;max-height:90px;}
</style>
<link rel='stylesheet' id='materialis-material-icons-css'  href='http://bermudabroadcasting.com/wp-content/themes/materialis/assets/css/material-icons.min.css?ver=1.0.167' type='text/css' media='all' />
<link rel='stylesheet' id='materialis-style-bundle-css'  href='http://bermudabroadcasting.com/wp-content/themes/materialis/assets/css/theme.bundle.min.css?ver=1.0.167' type='text/css' media='all' />
<link rel='stylesheet' id='materialis-fonts-css'   data-href='https://fonts.googleapis.com/css?family=Roboto:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic%7CPlayfair%20Display:400,400italic,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='http://bermudabroadcasting.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.24' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='http://bermudabroadcasting.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.24' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-materialis-css'  href='http://bermudabroadcasting.com/wp-content/themes/materialis/customizer/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-materialis-inline-css' type='text/css'>
/** cached kirki style */.header{background-position:center center;}.header-homepage.color-overlay:before{background:#181818;}.header-homepage .background-overlay,.header-homepage.color-overlay::before{opacity:0.4;}.header-homepage .hero-title{color:#ffffff;}.header-homepage .header-description-row{padding-top:10%;padding-bottom:10%;}.inner-header-description{padding-top:10%;padding-bottom:10%;}@media screen and (max-width:767px){.header-homepage .header-description-row{padding-top:10%;padding-bottom:10%;}}@media only screen and (min-width: 768px){.header-content .align-holder{width:80%!important;}.inner-header-description{text-align:left!important;}}
</style>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
    
        (function ($) {
            function setHeaderTopSpacing() {
                $('.header-wrapper .header,.header-wrapper .header-homepage').css({
                    'padding-top': $('.header-top').height()
                });

             setTimeout(function() {
                  var headerTop = document.querySelector('.header-top');
                  var headers = document.querySelectorAll('.header-wrapper .header,.header-wrapper .header-homepage');

                  for (var i = 0; i < headers.length; i++) {
                      var item = headers[i];
                      item.style.paddingTop = headerTop.getBoundingClientRect().height + "px";
                  }

                    var languageSwitcher = document.querySelector('.materialis-language-switcher');

                    if(languageSwitcher){
                        languageSwitcher.style.top = "calc( " +  headerTop.getBoundingClientRect().height + "px + 1rem)" ;
                    }
                    
                }, 100);

            }

            jQuery(window).on('resize orientationchange', setHeaderTopSpacing);
            window.materialisSetHeaderTopSpacing = setHeaderTopSpacing

        })(jQuery);
    
    
MaterialisTheme = {"blog_posts_as_masonry_grid":true}
</script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/swfobject.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.cache.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.md5.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/audio4_html5.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/isotope.min.js?ver=1.13.3'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/imagesloaded.min.js?ver=1.13.3'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/table-of-contents.js?ver=1.13.3'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/slick.min.js?ver=1.13.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_frontend_text = {"comment_reply":"Reply","view":"View","more_comments":"more comments","year":"year","years":"years","hour":"hour","hours":"hours","months":"months","month":"month","weeks":"weeks","week":"week","days":"days","day":"day","minutes":"minutes","minute":"minute","seconds":"seconds","second":"second","ago":"ago","ajax_url":"http:\/\/bermudabroadcasting.com\/wp-admin\/admin-ajax.php","and":"and","others":"others"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/wd-facebook-feed/js/ffwd_frontend.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/wd-facebook-feed/js/jquery.mobile.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/wd-facebook-feed/js/jquery.mCustomScrollbar.concat.min.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/wd-facebook-feed/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_objectL10n = {"ffwd_field_required":"field is required.","ffwd_mail_validation":"This is not a valid email address.","ffwd_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/wd-facebook-feed/js/ffwd_gallery_box.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://bermudabroadcasting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bermudabroadcasting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bermudabroadcasting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Newscast: March 5, 2020' href='http://bermudabroadcasting.com/newscast-march-5-2020/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://bermudabroadcasting.com/air-passenger-tested-for-covid-19/" />
<link rel='shortlink' href='http://bermudabroadcasting.com/?p=2222' />
<link rel="alternate" type="application/json+oembed" href="http://bermudabroadcasting.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbermudabroadcasting.com%2Fair-passenger-tested-for-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bermudabroadcasting.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbermudabroadcasting.com%2Fair-passenger-tested-for-covid-19%2F&#038;format=xml" />
            <style>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</style>
            <link rel="apple-touch-icon" sizes="60x60" href="/dev9/news/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/dev9/news/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/dev9/news/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/dev9/news/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/dev9/news/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/dev9/news/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/dev9/news/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">    <script type="text/javascript" data-name="async-styles">
        (function () {
            var links = document.querySelectorAll('link[data-href]');
            for (var i = 0; i < links.length; i++) {
                var item = links[i];
                item.href = item.getAttribute('data-href')
            }
        })();
    </script>
    <link rel="pingback" href="http://bermudabroadcasting.com/xmlrpc.php">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://bermudabroadcasting.net/wp-content/uploads/2019/05/2019-05-15-2.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="http://bermudabroadcasting.com/wp-content/uploads/2018/06/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://bermudabroadcasting.com/wp-content/uploads/2018/06/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://bermudabroadcasting.com/wp-content/uploads/2018/06/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://bermudabroadcasting.com/wp-content/uploads/2018/06/cropped-favicon-270x270.png" />
    <style id="page-content-custom-styles">
            </style>
        <style data-name="background-content-colors">
        .materialis-front-page .content.blog-page,
        .materialis-inner-page .page-content,
        .materialis-inner-page .content,
        .materialis-front-page.materialis-content-padding .page-content {
            background-color: #ffffff;
        }
    </style>
    </head>

<body class="post-template-default single single-post postid-2222 single-format-standard custom-background wp-custom-logo ehf-template-materialis ehf-stylesheet-materialis materialis-inner-page elementor-default elementor-page elementor-page-2222">

<div id="page-top" class="header-top">
        <div class="navigation-bar  "  data-sticky='0'  data-sticky-mobile='1'  data-sticky-to='top' >
    <div class="navigation-wrapper">
        <div class="row basis-auto">
            <div class="logo_col col-xs col-sm-fit">
                <a href="http://bermudabroadcasting.com/" class="logo-link dark" rel="home" itemprop="url"><img width="2379" height="1349" src="http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-1.png" class="logo dark" alt="" itemprop="logo" srcset="http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-1.png 2379w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-1-300x170.png 300w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-1-768x435.png 768w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-1-1024x581.png 1024w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-1-1232x699.png 1232w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-1-1905x1080.png 1905w" sizes="(max-width: 2379px) 100vw, 2379px" /></a><a href="http://bermudabroadcasting.com/" class="custom-logo-link" rel="home"><img width="2379" height="1349" src="http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-3.png" class="custom-logo" alt="BBC News" srcset="http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-3.png 2379w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-3-300x170.png 300w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-3-768x435.png 768w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-3-1024x581.png 1024w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-3-1232x699.png 1232w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-3-1905x1080.png 1905w" sizes="(max-width: 2379px) 100vw, 2379px" /></a>            </div>
            <div class="main_menu_col col-xs">
                <div id="mainmenu_container" class="row"><ul id="main_menu" class="simple-text-buttons main-menu dropdown-menu"><li id="menu-item-566" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-566"><a href="http://bermudabroadcasting.com/news-2/">News</a></li>
<li id="menu-item-1144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1144"><a href="http://bermudabroadcasting.com/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-961"><a href="http://bermudabroadcasting.com/category/thebreakdown/">The Breakdown</a></li>
	<li id="menu-item-1146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1146"><a href="http://bermudabroadcasting.com/category/letstalk/">Let&#8217;s Talk</a></li>
</ul>
</li>
<li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1238"><a href="http://bermudabroadcasting.com/radio-social-media-and-location/">More</a>
<ul class="sub-menu">
	<li id="menu-item-1239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="http://bermudabroadcasting.com/radio/">Radio</a></li>
	<li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a href="http://bermudabroadcasting.com/social-media-and-location/">Social Media</a></li>
	<li id="menu-item-1316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1316"><a href="http://bermudabroadcasting.com/our-services/">Our Services</a></li>
</ul>
</li>
<li id="menu-item-659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-659"><a href="http://bermudabroadcasting.com/contacts/">Contact Us</a></li>
<li id="menu-item-1652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1652"><a href="http://bermudabroadcasting.com/live-news/">YouTube</a></li>
</ul></div>    <a href="#" data-component="offcanvas" data-target="#offcanvas-wrapper" data-direction="right" data-width="300px" data-push="false">
        <div class="bubble"></div>
        <i class="mdi mdi-view-sequential"></i>
    </a>
    <div id="offcanvas-wrapper" class="hide force-hide offcanvas-right">
        <div class="offcanvas-top">
            <div class="logo-holder">
                <a href="http://bermudabroadcasting.com/" class="logo-link dark" rel="home" itemprop="url"><img width="2379" height="1349" src="http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-1.png" class="logo dark" alt="" itemprop="logo" srcset="http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-1.png 2379w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-1-300x170.png 300w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-1-768x435.png 768w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-1-1024x581.png 1024w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-1-1232x699.png 1232w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-1-1905x1080.png 1905w" sizes="(max-width: 2379px) 100vw, 2379px" /></a><a href="http://bermudabroadcasting.com/" class="custom-logo-link" rel="home"><img width="2379" height="1349" src="http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-3.png" class="custom-logo" alt="BBC News" srcset="http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-3.png 2379w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-3-300x170.png 300w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-3-768x435.png 768w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-3-1024x581.png 1024w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-3-1232x699.png 1232w, http://bermudabroadcasting.com/wp-content/uploads/2019/05/cropped-BBC-LOGO-3-1905x1080.png 1905w" sizes="(max-width: 2379px) 100vw, 2379px" /></a>            </div>
        </div>
        <div id="offcanvas-menu" class="menu-menu-container"><ul id="offcanvas_menu" class="offcanvas_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-566"><a href="http://bermudabroadcasting.com/news-2/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1144"><a href="http://bermudabroadcasting.com/shows/">Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-961"><a href="http://bermudabroadcasting.com/category/thebreakdown/">The Breakdown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1146"><a href="http://bermudabroadcasting.com/category/letstalk/">Let&#8217;s Talk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1238"><a href="http://bermudabroadcasting.com/radio-social-media-and-location/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="http://bermudabroadcasting.com/radio/">Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a href="http://bermudabroadcasting.com/social-media-and-location/">Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1316"><a href="http://bermudabroadcasting.com/our-services/">Our Services</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-659"><a href="http://bermudabroadcasting.com/contacts/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1652"><a href="http://bermudabroadcasting.com/live-news/">YouTube</a></li>
</ul></div>
            </div>
                </div>
        </div>
    </div>
</div>
</div>

<div id="page" class="site">
    <div class="header-wrapper">
        <div  class='header  custom-mobile-image' style='; background-image:url(&quot;http://bermudabroadcasting.com/wp-content/uploads/2020/03/Screenshot-274.png&quot;); background-color:#6a73da'>
                                        <div class="inner-header-description gridContainer">
        <div class="row header-description-row">
            <div class="col-xs col-xs-12">
                <h1 class="hero-title">
                    Air passenger tested for COVID-19                </h1>
                            </div>

        </div>
    </div>
        <script>
        window.materialisSetHeaderTopSpacing();
    </script>
                        </div>
    </div>
<div  class='content post-page' style=''>
    <div class="gridContainer">
        <div class="row">
            <div class=" col-sm-8 col-md-9">
                <div class="post-item">
                    <div id="post-2222"class="post-2222 post type-post status-publish format-standard has-post-thumbnail hentry category-featuredstory tag-coronavirus tag-gary-foster-reports">

    <div class="post-content-single mdc-card">

        <div class="post-content-inner">

            <img width="1232" height="693" src="http://bermudabroadcasting.com/wp-content/uploads/2020/03/Screenshot-274-1232x693.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://bermudabroadcasting.com/wp-content/uploads/2020/03/Screenshot-274-1232x693.png 1232w, http://bermudabroadcasting.com/wp-content/uploads/2020/03/Screenshot-274-300x169.png 300w, http://bermudabroadcasting.com/wp-content/uploads/2020/03/Screenshot-274-1024x576.png 1024w, http://bermudabroadcasting.com/wp-content/uploads/2020/03/Screenshot-274-768x432.png 768w, http://bermudabroadcasting.com/wp-content/uploads/2020/03/Screenshot-274-1536x864.png 1536w, http://bermudabroadcasting.com/wp-content/uploads/2020/03/Screenshot-274.png 1920w" sizes="(max-width: 1232px) 100vw, 1232px" />            <div class="col-padding">
                <h3>Air passenger tested for COVID-19</h3>                		<div data-elementor-type="post" data-elementor-id="2222" class="elementor elementor-2222" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-5516a8a elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5516a8a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-ae0f8ef elementor-column elementor-col-100 elementor-top-column" data-id="ae0f8ef" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-db2a4a4 elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="db2a4a4" data-element_type="widget" data-settings="{&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
				<div class="elementor-widget-container">
					<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
			<iframe class="elementor-video-iframe" allowfullscreen src="https://www.youtube.com/embed/VMOzEFU6sWQ?feature=oembed&amp;start&amp;end&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;mute=0&amp;rel=0&amp;modestbranding=0"></iframe>		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://bermudabroadcasting.com/air-passenger-tested-for-covid-19/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fbermudabroadcasting.com%2Fair-passenger-tested-for-covid-19%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fbermudabroadcasting.com%2Fair-passenger-tested-for-covid-19%2F&title=Air%20passenger%20tested%20for%20COVID-19")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Air%20passenger%20tested%20for%20COVID-19&url=http%3A%2F%2Fbermudabroadcasting.com%2Fair-passenger-tested-for-covid-19%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>                <p class="tags-list"><i data-cp-mdi="true" class="font-icon-25 fa fa-tags"></i>&nbsp;<a href="http://bermudabroadcasting.com/tag/coronavirus/" rel="tag">coronavirus</a> <a href="http://bermudabroadcasting.com/tag/gary-foster-reports/" rel="tag">gary foster reports</a></p>            </div>
        </div>
        
<div class="post-meta mdc-card__actions col-padding">
    <div class="mdc-card__action-icons col-xs-12 col-sm-fit">
        <a class="post-footer-link" href="http://bermudabroadcasting.com/air-passenger-tested-for-covid-19/">
            <i class="mdi small mdi-comment-outline mdc-card__action mdc-card__action--icon" title="Comments"></i>
            <span class="post-footer-value">0</span>
        </a>
        <a class="post-footer-link" href="http://bermudabroadcasting.com/air-passenger-tested-for-covid-19/">
            <i class="mdi small mdi-clock mdc-card__action mdc-card__action--icon" title="Post Time"></i>
            <span class="post-footer-value">March 6, 2020</span>
        </a>
                        <div class="post-footer-category">
                    <i class="mdi small mdi-folder-open mdc-card__action mdc-card__action--icon" title="Categories"></i>
                    <a href="http://bermudabroadcasting.com/category/featuredstory/"  class="button color5 link small">Featured story</a>                </div>
                    </div>

</div>
    </div>


        <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='http://1.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='http://2.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="http://bermudabroadcasting.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="e4c1c77d1c" /><input type="hidden" name="_wp_http_referer" value="/air-passenger-tested-for-covid-19/" />                                                                <input type="hidden" value="2222" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        
    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://bermudabroadcasting.com/newscast-march-5-2020/" rel="prev"><i class="font-icon-post mdi mdi-chevron-left"></i><span class="meta-nav" aria-hidden="true">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Newscast: March 5, 2020</span></a></div></div>
	</nav>

</div>
                </div>
            </div>
            

<div class="sidebar col-sm-4 col-md-3">
    <div class="sidebar-row">
            </div>
    <div class="sidebar-row">
        		<div id="recent-posts-1" class="widget widget_recent_entries mdc-elevation--z5">		<h5 class="widgettitle"><i class="mdi widget-icon"></i>Recent Posts</h5>		<ul>
											<li>
					<a href="http://bermudabroadcasting.com/air-passenger-tested-for-covid-19/" aria-current="page">Air passenger tested for COVID-19</a>
									</li>
											<li>
					<a href="http://bermudabroadcasting.com/newscast-march-5-2020/">Newscast: March 5, 2020</a>
									</li>
											<li>
					<a href="http://bermudabroadcasting.com/siblings-convicted-for-2006-murder/">Siblings convicted for 2006 murder</a>
									</li>
											<li>
					<a href="http://bermudabroadcasting.com/newscast-march-3-2020/">Newscast: March 3, 2020</a>
									</li>
											<li>
					<a href="http://bermudabroadcasting.com/newscast-march-2-2020/">Newscast: March 2, 2020</a>
									</li>
					</ul>
		</div><div id="search-1" class="widget widget_search mdc-elevation--z5"><form role="search" method="get" class="search-form" action="http://bermudabroadcasting.com/">
    <div class="mdc-text-field">
		<input  type="text" id="s" class="search-field mdc-text-field__input" name="s" value="">
        <label class="mdc-floating-label" for="s">Search for:</label>
        <div class="mdc-line-ripple"></div>
    </div>
</form>
</div><div id="categories-3" class="widget widget_categories mdc-elevation--z5"><h5 class="widgettitle"><i class="mdi widget-icon"></i>Categories</h5>		<ul>
				<li class="cat-item cat-item-2"><a href="http://bermudabroadcasting.com/category/business/">Business</a> (12)
</li>
	<li class="cat-item cat-item-10"><a href="http://bermudabroadcasting.com/category/featuredstory/">Featured story</a> (21)
</li>
	<li class="cat-item cat-item-20"><a href="http://bermudabroadcasting.com/category/flash-news/">Flash News</a> (3)
</li>
	<li class="cat-item cat-item-22"><a href="http://bermudabroadcasting.com/category/letstalk/">Let&#039;s Talk</a> (15)
</li>
	<li class="cat-item cat-item-7"><a href="http://bermudabroadcasting.com/category/news/">News</a> (140)
</li>
	<li class="cat-item cat-item-3"><a href="http://bermudabroadcasting.com/category/politics/">Politics</a> (3)
</li>
	<li class="cat-item cat-item-5"><a href="http://bermudabroadcasting.com/category/sport/">Sport</a> (1)
</li>
	<li class="cat-item cat-item-21"><a href="http://bermudabroadcasting.com/category/thebreakdown/" title="Breaking down the business that occurs in Bermuda and helping Bermudians to understand the wold of business that happens right here at home">The Breakdown</a> (11)
</li>
	<li class="cat-item cat-item-11"><a href="http://bermudabroadcasting.com/category/topstories/">top stories</a> (22)
</li>
	<li class="cat-item cat-item-12"><a href="http://bermudabroadcasting.com/category/trending-stories/">trending stories</a> (8)
</li>
	<li class="cat-item cat-item-1"><a href="http://bermudabroadcasting.com/category/uncategorized/">Uncategorized</a> (8)
</li>
		</ul>
			</div><div id="archives-1" class="widget widget_archive mdc-elevation--z5"><h5 class="widgettitle"><i class="mdi widget-icon"></i>Archives</h5>		<label class="screen-reader-text" for="archives-dropdown-1">Archives</label>
		<select id="archives-dropdown-1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://bermudabroadcasting.com/2020/03/'> March 2020 </option>
	<option value='http://bermudabroadcasting.com/2020/02/'> February 2020 </option>
	<option value='http://bermudabroadcasting.com/2020/01/'> January 2020 </option>
	<option value='http://bermudabroadcasting.com/2019/12/'> December 2019 </option>
	<option value='http://bermudabroadcasting.com/2019/11/'> November 2019 </option>
	<option value='http://bermudabroadcasting.com/2019/10/'> October 2019 </option>
	<option value='http://bermudabroadcasting.com/2019/09/'> September 2019 </option>
	<option value='http://bermudabroadcasting.com/2019/08/'> August 2019 </option>
	<option value='http://bermudabroadcasting.com/2019/07/'> July 2019 </option>
	<option value='http://bermudabroadcasting.com/2019/06/'> June 2019 </option>
	<option value='http://bermudabroadcasting.com/2019/05/'> May 2019 </option>
	<option value='http://bermudabroadcasting.com/2019/04/'> April 2019 </option>
	<option value='http://bermudabroadcasting.com/2019/03/'> March 2019 </option>
	<option value='http://bermudabroadcasting.com/2019/02/'> February 2019 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>    </div>

</div>
        </div>
    </div>

</div>
<div  class='footer footer-dark'>
    <div  class='footer-content center-xs'>
        <div class="gridContainer">
            <div class="row middle-xs footer-content-row">
                <div class="col-xs-12 col-sm-8 col-md-9">
                    <div id="materialis-footer-menu" class="materialis-footer-menu"><ul id="materialis-footer-menu" class="materialis-footer-menu"><li class="page_item page-item-1311"><a href="http://bermudabroadcasting.com/about-us/">About Us</a></li><li class="page_item page-item-630"><a href="http://bermudabroadcasting.com/contacts/">Contacts</a></li><li class="page_item page-item-728"><a href="http://bermudabroadcasting.com/">Front Page</a></li><li class="page_item page-item-1459"><a href="http://bermudabroadcasting.com/live-news/">LIVE NEWS</a></li><li class="page_item page-item-1230"><a href="http://bermudabroadcasting.com/radio-social-media-and-location/">More</a></li><li class="page_item page-item-273 current_page_parent"><a href="http://bermudabroadcasting.com/news-2/">News</a></li><li class="page_item page-item-1312"><a href="http://bermudabroadcasting.com/our-services/">Our Services</a></li><li class="page_item page-item-1233"><a href="http://bermudabroadcasting.com/radio/">Radio</a></li><li class="page_item page-item-1142"><a href="http://bermudabroadcasting.com/shows/">shows</a></li><li class="page_item page-item-527"><a href="http://bermudabroadcasting.com/social-media-and-location/">Social Media</a></li></ul></div>                </div>
                <div class="footer-content-col col-sm-4 col-xs-12 col-md-3">
                    <p  class="copyright">&copy;&nbsp;&nbsp;2020&nbsp;BBC News</p>                </div>
            </div>
        </div>
    </div>
</div>
<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/timeline.js?ver=1.13.3'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/post-carousel.js?ver=1.13.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bermudabroadcasting.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/bermudabroadcasting.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.3'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://bermudabroadcasting.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://bermudabroadcasting.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://bermudabroadcasting.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://bermudabroadcasting.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/bermudabroadcasting.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"http:\/\/bermudabroadcasting.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":"0","googleAppID":"","cookiehash":"cba86a79719a0d37adce16a4156f084a","isLoadOnlyParentComments":"0","ahk":"g1-l&oiasorlos#=0%(2@u@v8egdg&1m","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":2222,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.8'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'  defer="defer" src='http://bermudabroadcasting.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'  defer="defer" src='http://bermudabroadcasting.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'  defer="defer" src='http://bermudabroadcasting.com/wp-content/themes/materialis/assets/js/theme.bundle.min.js?ver=1.0.167'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.24'></script>
<script type='text/javascript'  defer="defer" src='http://bermudabroadcasting.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.5.8'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"http:\/\/bermudabroadcasting.com\/wp-admin\/admin-ajax.php","nonce":"35930579d2","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.5.8'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=4.4.6'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.6.8","urls":{"assets":"http:\/\/bermudabroadcasting.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_enable_lightbox_in_editor":"yes"}},"post":{"id":2222,"title":"Air passenger tested for COVID-19","excerpt":""}};
</script>
<script type='text/javascript' src='http://bermudabroadcasting.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.6.8'></script>
</body>
</html>
